
 

CHAPTER 6 
PRINT AND/OR CUT JOBS 

 

In This Section… 
 Printers, cutters, and hybrid printers 
 Configuring the printer and/or cutter 
 Creating contour cut shapes 
 Previewing the print and cut job 
 Viewing the spool file 
 Choosing a print mode 
 Choosing the vinyl type and color 
 Registration marks and cutter alignment 
 Overriding halftone settings in the print mode 
 Tiling jobs to fit media and machine limits 
 Printing and/or cutting from third-party graphic 

software applications 
 
Your SignLab package includes an Installation 
Manual that describes the various methods of 
sending jobs to cutters and printers. In this chapter, 
we want to highlight the File | Print and Cut 
command. However, please note that the Print and 
Cut command is not available with SignLab Vinyl 
or Vinyl Pro packages. 
When using this method, we want to make use of 
SignLab’s PostScript Level 3 RIP technology to 
control print layout, speed, quality, and color 
integrity. The Print and Cut method is preferred 
when printing large images that require fast 
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processing, and where the print quality and color 
integrity are important. 

Both “print only” and “print and cut” jobs can be 
processed through the Print and Cut command. A 
“print and cut” job is like a regular print job, except 
that contour cutting lines are applied after the print 
portion of the job. For example, stickers are 
commonly created through a “print and cut” 
process. 

Using the Print and Cut command, all workspace 
shapes are considered to be print-only objects, 
except contour cut shapes that represent cut-only 
objects. Under the Cut menu, contour cut shapes 
are created with either the Contour Cut, Contour 
Cut On/Off, or Die Cut commands. 

 
Cut menu – Creating contour cut shapes 

 Contour Cut 
 Contour Cut On/Off 
 Die Cut 
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Workflow for “Print and Cut” 
The workflow for “print and cut” jobs varies 
according to the type of printer that is being used. 
For a traditional printer that does not support 
cutting operations, then a separate cutter must be 
used to perform the “cut” portion of the “print and 
cut” job. If a hybrid printer is used (i.e. a printer 
that supports cutting operations), then both the 
“print and cut” portions of the job will be 
performed by that hybrid printer. 

 
“Print and cut” with separate printer and cutter 
a. The media is loaded into the printer 
b. For cutter alignment purposes, registration 

marks are added to the design 
c. The print portion of the job is printed 
d. The media is loaded into a cutter, where the 

registration marks are used for alignment 
 
Using a hybrid printer that includes cutting 
functionality 
i.  The media is loaded into the hybrid printer 
ii.  The print portion of the job is printed 
iii.  The cut portion is then performed, with 

alignment performed automatically by the 
printer 
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Print-Laminate-Cut 
The Print and Cut command is used to send 
lamination jobs from SignLab. For lamination 
work, the lamination step takes place after the print 
portion of the job, but before the cut portion. As 
such, the queue settings must place the cut portion 
of print and cut jobs on hold, until the lamination 
portion of the job has been completed. 
 
Schedule settings for print-laminate-cut 
1. In the queue (Print and Cut Manager), choose 

Setup from the Queue menu 
2. For the Scheduling setting, verify that the 

“print and cut” jobs will “Cut later” 
3. In SignLab, use the Print and Cut command 

to send the print and cut job 
4. In the queue, print the job, and note that the cut 

portion of the job has been put on hold 
5. Load the print job into the laminator and 

complete the lamination 
6. Load the laminated job for cutting, and then 

send the cut portion of the job 
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Configuring the Printer and/or Cutter 
Under the File menu, the Print and Cut Setup is 
used to configure a printer and/or cutter for the 
Print and Cut command. 

 
Important configuration settings 

 The Printer Page tab is used to select the 
printer 

 The Page Setup tab is used to specify the page 
or roll dimensions, including margins and tile 
overlap settings 

 The Cutter Page tab is used to select the 
cutter and set the machine limits of the cutter 

 On the Printer Page tab, the Printer cutter 
alignment setting is used to automatically 
create registration marks in Print/Cut 
Preview mode 

 On the Printer Page tab, choose the Print 
Mode that best corresponds to the inks and 
media that will be used when printing 

 On the Options page, confirm that the printer 
settings are correct. For these settings, the 
printer’s Operator Manual should be consulted. 

 On the Options page, confirm that the 
Sampling is set to produce the desired balance 
of spooling the job quickly versus output 
quality. 
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Previewing the Print and Cut Job 
From the File menu, choose the Print and Cut 
command to preview the design in Print/Cut 
Preview mode. The printer and cutter names will 
be displayed at the far-left of the SmartBar. 

To send the job, the Print/Cut Toolbox has three 
output buttons: Cut, Print, and Print and Cut. 

 

  Cut – Send only the cut data portion of 
the design 

  Print – Send only the print portion of the 
design 

  Print and Cut – Send both the print and 
cut portions as a combined job.  

 
After an output button has been clicked, the queue 
(i.e. the Print and Cut Manager) will now launch, 
and the job will be in the Active List. The job will 
be a cut, print, or combined print & cut job, 
depending on which output button was clicked. 
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Viewing the Spool File 
For print jobs, the queue has an additional viewing 
tool that allows you to view a graphical 
representation of the spool file. 

 

View the spool file: 
1. In the Active List, right-click the print job and 

choose Spool Only from the context menu 
2. The spool file for the job will be generated, but 

the file will not be sent to the printer 
3. Right-click the print job and choose View 

Raw Data from the context menu 
 

Please note that viewing the spool file is useful as a 
means of confirming the contents of the print job. 
However, the colors in the preview will not be an 
accurate representation of how they would appear 
when printed upon the media. 

 

Printing or Cutting from the Queue 
Before sending a print and/or cut job, confirm that 
the printer and/or cutter is ready to receive data. 
From the Active List, right-click the job and 
choose either Print, Cut, or Print and Cut from the 
context menu. 
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The Print and Cut Manager 
In practice, the term “queue” is used 
interchangeably with that of “Print and Cut 
Manager.” For any workstation that has been 
installed with the Print and Cut Manager, that 
workstation can also be referred to as a “queue.” 
When printing and/or cutting jobs to the queue, the 
queue will automatically open. Alternatively, the 
queue may be opened by choosing Launch Print 
& Cut Manager from the File menu, or by 
choosing Print & Cut Manager from the 
Windows Start menu. 
The queue window provides real-time control over 
print jobs as they are sent from SignLab to local or 
networked printers. The queue can collect similar 
print jobs until there are a sufficient number to 
proceed with a series of print runs. 
In the queue toolbar are the Start Queue and Stop 
Queue buttons. If the Start Queue button is 
clicked, then print and/or cut jobs will begin 
according to the Scheduling settings. If the Stop 
Queue button is clicked, then all print and/or cut 
jobs will placed on hold. In the latter case, right-
click the print and/or cut job and choose either the 
Print, Cut, or Print and Cut from the context menu. 
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From the Queue menu, choose Setup to review the 
queue properties.  
 
Queue Settings: 

 Queue Name – If you have two-or-more 
queues on a network, then it is helpful to 
distinguish each queue with a meaningful 
name. Otherwise, all queues will have the 
default “My Queue” designation. 

 Default Printer – Used if a received print job 
does not have an assigned printer. 

 Default Print Mode – The print mode that 
will be used with the default printer. 

 Hot Folder – The queue will monitor this 
directory. Any print and/or cut files placed in 
this directory will be added to the Active List 
as new jobs. 
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 Scheduling – Job Scheduling is used to 
automatically place print and/or cut jobs on 
hold, such that the jobs are not processed until 
you can verify that the printer and/or cutter is 
ready. 

 Archiving – After a print and/or cut job has 
been completed, archiving will store the job 
files for reuse. Note that the properties of 
spooled print jobs will not be editable. 

 Page Setup – These controls are used to scale, 
invert, mirror, or rotate the job. 

 Color Adjustments – Adjust the color levels 
of the print job, either for an artistic effect, or 
as a means of compensating for using non-
standard media and inks. 

 Separation Curves – These controls are used 
to adjust the color levels when printing color 
separations. These controls are available with 
the Color Separations module. 

 Max Ink – The maximum ink levels control 
the overall volume of ink that is available 
when printing. If these settings are too high for 
your media, then pools of ink can form. 

 Image Adjustments –These controls are used 
in addition to the Color Adjustment controls. 

 ICC Profile – Choose the color mapping 
profiles to use instead of the print mode 
settings. 
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 Halftones – Adjust the frequency, angle, and 
spot shape of halftone screens to prevent 
undesirable patterns from appearing in the 
print. 

 Printer Options – These printer-specific 
options are defined within the print mode, such 
as plane order, knife speed, etc. Please note 
that these options vary according to the printer 
model. For more information about these 
settings, please consult the operator manual 
that was provided with the printer. 

 In RIP Cutting – When printing from third-
party software graphic applications like 
CorelDraw or Illustrator, the queue can be set 
to interpret line art (of a specific RGB or 
CMYK color) as being cutting path 
information. 

 Performance – If your computer is requiring 
an extraordinary amount of time to complete 
the print job, then an option would be to 
reduce the image resolution. 
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Choosing the Vinyl Type and 
Color 

The Sheet Layer Palette is used to indicate the type 
and color of vinyl that is being printed and cut. To 
choose the vinyl, double-click the sheet layer. 
Once the vinyl has been chosen, its color will be 
previewed as the sign blank color. To turn off this 
preview, refer to the View menu and remove the 
checkmark that is beside the Show Substrate 
option. 
For shapes on a "Print and cut" layer, those shapes 
will be given a blue highlight. For shapes that are 
on a "Cut only" layer, those shapes will be given a 
red highlight. To enable or disable these highlights, 
use the "Highlight selected objects" option on the 
Selection Settings dialog. 
If more than one sheet layer has been created, then 
shapes can be arranged upon different layers. For 
example, different layers could be used for artwork 
and text. 
 
Modifier Keys 

 [Shift + Click] to select all shapes on that 
layer 

 [Ctrl + Click] to disable the layer 
 [ALT + Click] to disable all other layers 
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Registration Marks 
When a “print and cut” job involves a separate 
printer and cutter, then registration marks must be 
included with the print portion of the job. These 
registration marks are used for alignment when the 
printed media is loaded into the cutter. 

Registration marks are purely functional, and their 
appearance varies according to the manufacturer. 
Some cutter models include a sensor that can 
recognize the registration marks and align the job 
automatically. For cutters that do not include a 
sensor, the operator will be prompted to manually 
align the cutter tool with each registration mark. In 
either case, please consult the cutter’s Operator 
Manual for the proper style and usage of 
registration marks. 

In SignLab, you’ll find that there are several 
methods of creating registration marks. The method 
that you use for creating registration marks will 
depend upon your particular workflow. 

 
Registration marks for “Print and Cut” jobs: 
1. From the Shape Tools flyout, the 

Registration Mark tool is used to manually 
place registration marks about the artwork. 

2. From the Shape Tools flyout, the Multi-
Registration Mark tool is used to manually 
offset registration marks about the artwork. 
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3. From the Print and Cut Setup dialog, the 
Cutter Page tab has a Printer cutter 
alignment setting. This setting will 
automatically create registration marks in 
Print/Cut Preview mode. 

4. From the Print/Cut Preview mode, the 
Print/Cut Toolbox has a Registration Mark 
button. Right-click the Registration Mark 
button to choose the position, size, and offset 
of the registration marks. Left-click the 
Registration Mark button to place the 
specific type of registration marks. 

 
 
For (3) above, the following is a summary of the 
automatic registration mark options that are 
available: 
 

 None – No alignment required. 
 Printer self-registration – Printer creates and 

detects its own registration marks. 
 One point automatic – Create one mark for 

manual alignment on tractor feed devices. 
 Two point automatic – Create two marks for 

manual alignment on pinch feed devices. 
 Three point automatic – Creates three marks 

to support skew with pinch feed devices. 
 Mutoh – Automatically recognized and used 

for alignment by supported plotters. 
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 OPOS – Automatically recognized and used 
for alignment by supported plotters. 

 Type 1 – Create four L-shape arrowhead 
marks pointing inward. 

 Type 2 – Create four L-shape arrowhead 
marks pointing outward. 

 Type 1 array set – Create set of Type 1 marks 
around each repeat or decal. 

 Type 2 array set – Create set of Type 2 marks 
around each repeat or decal. 

 
 

Print Modes 
A print mode is a pre-set calibration file that is used 
to maintain color consistency when spooling a print 
job. For each printer that was installed from the 
Print and Cut Manager Printers CD, a library of 
print modes were included for that printer. Each 
print mode is representative of a specific type of 
media and set of inks that are loaded into the 
printer.  
The name of each print mode generally suggests the 
qualities of that print mode. Choose the print mode 
that best matches the media and inks that are loaded 
into the printer. Examples of possible print mode 
terms are: 
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 "CMY," "CMYK," and "Hexachrome" indicate 
that process colors are being used 

 "Mono" indicates that spot colors are being 
used 

 "SuperScreen" indicates the type of halftone 
 After the term "SuperScreen," the printer DPI 

will be indicated 
 "High Quality Gloss" indicates a glossy media 

 
The calibrations that are provided with the queue 
are designed to give the best possible overall color 
matching that can be produced for a given printer 
and media. If the media or inks being used are non-
standard, then the colors will not be as consistent. 

 
Setting the print mode 
1. Under the File menu, choose Print and Cut 

Setup 
2. On the Printer Page tab, select the Printer 
3. To the right of the Print Mode field, click the 

ellipsis button (…) 
4. Choose the print mode that best corresponds to 

the loaded inks and media 
 

Halftones 
A halftone is a dot pattern that is used to control 
how colorants (inks, foils, etc.) are laid upon the 
media. An important aspect of halftones is to 
prevent unexpected patterns or imperfections from 
appearing within the printed output. Sometimes, the 
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effect of a halftone on the print job can be subtle, 
but it makes the difference between a graphic that 
looks crisp, versus a graphic that has visible 
aliasing (pixel staircasing). 

The choice of print mode includes a halftone 
pattern that should be appropriate for the indicated 
resolution. However, some print modes have extra 
qualifiers that indicate usage with certain types of 
line art. For example, the names of some print 
modes can include terms like: 
 

 General Purpose 
 Long Gradients + Images 
 Photos 
 Small text + Short Gradients 

 
In the case of an artwork that has a large amount of 
small text shapes, the “Small text + Short 
Gradients” print mode should be selected. For 
artwork that includes a montage of photographs, 
choose the “Photos” print mode. As such, the 
choice of print mode is a judgement call that is 
based on what you feel is best for the given job. 

 

The Halftone Palette 
In addition to the halftone information that is 
contained within the print mode, the Halftone 
palette is used to set halftone information for both 
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individual shapes, and entire categories of shapes 
(line art, bitmap, etc.). 

When SignLab is installed, several default 
halftones are provided within the Halftone palette. 

 

 

Default halftones included with SignLab 
 Extra Long 
 Long Gradients and Images 
 Midsize Graphics 
 General Purpose 
 Photos 
 Small Text and Short Gradients 
 Extra Small Lettering 

 

These halftones can be applied to shapes in the 
same manner as colors: left-click to apply to a 
shape fill, right-click to apply to a shape stroke. 

From the Print and Cut Setup dialog, the 
Halftone Overrides tab is used to specify the 
halftone for bitmaps, line art, and linked EPS files. 
The halftones listed here correspond to the 
halftones in the Halftone palette. 
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Filter By Color 
The Filter By Color option is used to send only 
one color layer as output to the cutter. This feature 
is typically used when cutting shapes from different 
colors of vinyl. If thick line styles are in the design, 
then the line colors will also be filtered. 
In Print/Cut Preview mode, the Filter By Color 
button is on the Print/Cut Toolbox. Click the 
Filter By Color button and choose the color layer 
that will be filtered. 
When filtering colors, registration marks are used 
to maintain alignment between each layer of vinyl. 
To allow registration marks to be cut with all 
layers, leave the Filter Registration Marks option 
checked. 
 

Tile Settings 
When creating a design in SignLab, the dimensions 
of the loaded media should be considered, and one 
should be mindful of the maximum physical limits 
of the printer or cutter. For example, consider a roll 
of tractor-fed media. Not only is the width of the 
media a constraint, but the teeth of the tractor-feed 
also restricts the width. As a general rule, consult 
the Operator’s Manual to confirm the physical 
limits of the printer and/or cutter. 

If the limits of either the printer, cutter, or media 
are exceeded, then the job must be divided into 
tiles. Each tile may then be output as a separate job. 
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Depending on the dimensions of the loaded media, 
the tiles may also be “stacked” in order to conserve 
material. 

 

 
By stacking the tiles, wasted material may be 

reduced. 
Creating tiles in Print and Cut Preview mode 
1. From the File menu, choose Print 
2. Click Tile in the Print/Cut Toolbox 
3. Drag tiling lines to form tiles 
4. To print only some of the tiles, click the tiles 

that should be printed. An ‘X’ indicates that 
the tile will be printed. 

5. Click Apply to return to the preview 
6. Drag the tiles to reposition them upon the 

media 
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PRINTING FROM THIRD-PARTY 
GRAPHIC SOFTWARE 
APPLICATIONS 

Third-party graphic software applications, such as 
CorelDraw or Adobe Illustrator, can send print jobs 
to SignLab’s print engine. This allows these other 
applications to take advantage of SignLab’s 
PostScript Level 3 RIP technology to control print 
layout, speed, quality, and color integrity. 
Before printing, the queue printer must be added to 
the Windows Control Panel. There are two ways 
of doing this, as follows: 
 

A.  To print to the queue on this local 
workstation

i.  In the Print & Cut Manager, choose Manage 
Printers from the Printers menu 

ii.  Beside the printer, put a checkmark in the 
Control Panel option 

iii.  Click OK, and the printer will be installed in 
the Windows Control Panel 

 

B.  To print remotely across a network to the 
queue 

a. Browse to the workstation that has Print & 
Cut Manager, and locate the RPIWiz.exe file 
in the PCut Manager directory 
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b. Double-click the RPIWiz.exe file to launch the 
wizard 

c. The wizard allows you to install a printer in 
your Windows Control Panel 

 
In either case, the properties of the queue printer 
will indicate that it is a “Print & Cut Manager” 
port, which means that print jobs sent to this printer 
will be received by the queue. The properties of the 
printer can be checked from the Windows Control 
Panel. 
Once a queue printer has been installed, it will be 
available from the File | Print dialog of all 
Windows applications. 
 
Example of printing from CorelDraw to the 
queue 
1. In CorelDraw, create a shape 
2. From the File menu, choose Print 
3. In the Print dialog, choose the queue printer 
4. Click the Print button 
5. If the queue isn’t already open, then it will 

launch now 
6. The print job should now be in the Active List 

of the queue 
7. Before continuing, confirm that your printer is 

ready to receive data 
8. From the Active List, right-click the job and 

choose either Print, or Print and Cut from the 
context menu 
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Using In-RIP Cutting 
For third-party graphic software applications that 
support line art, the queue can be set to interpret 
RGB or CMYK line art as being cutting line data. 
Hybrid printers (i.e. printers that support cutting) 
will then be able to print and cut the job. 
The color used to represent the cutting line should 
not be used in any other part of the artwork, since 
all line art of the cutting line color will be cut. 
A good cutting line color is CMYK Black (C = 
100%, M = 100%, Y = 100%, K = 100%) because 
it is rarely otherwise used in designs. 
 
In the queue 
1. In the queue (Print & Cut Manager), choose 

Setup from the Queue menu 
2. In Queue Setup, choose In Rip Cutting 
3. Set the Select Mode to Print and Cut 
4. Set the color space to CMYK 
5. Set the Line color to C = 100%, M = 100%, Y 

= 100%, K = 100% 
6. Click OK to accept the hot folder settings 
 
In CorelDraw or Illustrator 
1. Create a rectangle around your print shape 
2. For the rectangle fill color, assign NO FILL 
3. For the rectangle, set a stroke that has the color 

C = 100%, M = 100%, Y = 100%, K = 100% 
4. From the File menu, choose Print 
5. In the Print dialog, choose the queue printer 
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6. Click the Properties button, and then click the 
Advanced button 

7. Set the Cutter Control option to “Print n Cut” 
8. Click OK, click OK again, and then click 

Print 
9. The job should now be in the Active List of 

the queue 
10. Before continuing, confirm that your printer is 

ready to receive data 
11. From the Active List, right-click the job and 

choose either Print, Cut, or Print and Cut from 
the context menu 

 

Tiling from CorelDraw 
In CorelDraw, tiles must first be previewed, and 
then each tile can be printed individually to the 
queue. 
 
Print a tile from CorelDraw 
1. From the File menu, choose Print 
2. In the Print dialog, choose the queue printer 
3. Click the Layout tab 
4. Check the Print tiles pages option 
5. Set the Tile overlap as desired 
6. Click the Print Preview button 
7. Right-click the each tile and choose Print This 

Sheet Now from the context menu 
8. The tiles will now be printed to the queue 
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Tiling from Adobe Illustrator 
In Adobe Illustrator, there is a Tile Imageable 
Areas option that must be enabled before printing 
tiles to the queue. 
 
In the queue 
1. Verify that the queue is STOPPED, so that you 

have control over all of the tiles that will be 
sent to the queue 

 
In Adobe Illustrator 
2. From the File menu, choose Document Setup 
3. Click the Tile Imageable Areas option 
4. Click OK to close the Document Setup dialog 
5. From the File menu, choose Print 
6. In the Print dialog, choose the queue printer 
7. Click the Print button 
 
 
Each tile will now be listed as a separate job in the 
queue. 
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Print-Laminate-Cut 
To print, laminate and cut a job from a third-party 
graphic software application, the printer’s 
properties must be set to “Print-Laminate-Cut.” 
 
In CorelDraw or Illustrator 
1. From the File menu, choose Print 
2. In the Print dialog, choose the queue printer 
3. Click the Properties button, and then click the 

Advanced button 
4. Set the Cutter Control option to “Print-

Laminate-Cut” 
5. Click OK, click OK again, and then click 

Print 
6. The job should now be in the Active List of 

the queue 
 
 
Comment about Auto Scheduling 
When the printer properties have been set to “Print-
Laminate-Cut”, this will override the queue’s Auto 
Scheduling for print and cut jobs. The cut portion 
of the job will automatically be put on hold, so that 
the lamination can be completed prior to cutting. 
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